Apache Log4j vulnerability is NOT applicable to any of our products and there has been NO impact.

Contact Us

If you would like to receive more information on any product, please fill out the following form.

Please send me more information on:
HelpServer™   4.ST - Services Systems Software Support Technologies
Romeinse straat 10 B4
B-3001 Leuven
Belgium

E-mail:
Phone: +32 16 40.40.54
TIMS/E™ TEXT/E™
MVS/Quick-Ref™ Web/Quick-Ref™

 
* = Required Fields
*Name
Title
*Company
*Address
*Phone
Fax
*Email
Remarks
 

About Us | Products | Support | Partners | Contact Us

© 1987 - 4.ST Belgium NV    |   Privacy